今天老蒋在登录Plesk面板的时候,有看到安全提示。这里包括的内容是这样子的。For better security of your hosting order, we will soon be stopping support for older versions of PHP which are no longer supported by the PHP team. Please upgrade your websites to PHP 7.3 or 7.4 latest by 15th April 2021.

Plesk Windows主机面板教程2 - 升级设置默认PHP版本解除安全提示

从内容上看,应该是默认的PHP版本不兼容,建议升级的问题。毕竟目前很多的程序和网站要求PHP7.0+,甚至有的程序要求PHP7.4。

这里我们可以看到默认的老蒋这台Plesk面板的虚拟主机是5.3版本,肯定是当前太低。我们需要升级。

这里我们可以选择7.4.13,然后需要配置参数的默认即可,不要乱动,以后万一需要再说。

这样,我们就可以升级PHP默认版本。

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注